|

오라클 클라우드 ping 오류[VM 인스턴스]

공정위 광고 문구 Ver 3.1
공정위 광고 문구 Ver 3.2(모바일 전용)

오라클 클라우드 VM 인스턴스에서 고정 IP 설정까지 진행했지만 ping을 입력해도 요청 시간 만료로 timeout 오류가 되면서 응답이 없는 오류가 계속 발생했습니다. 오라클 클라우드 ping 오류를 해결하는 방법은 다음과 같습니다.

TOC
1mn read

오라클 클라우드 ping 오류 해결하기

방화벽 설정에서 VCN 설정을 진행해 줘야 하는 것으로 확인 되었습니다. [네트워킹] > [가상 클라우드 네트워크]로 접속합니다.

▼ 생성했던 VCN의 [공용 서브넷]을 클릭합니다.

▼ 전용과 공용 서브넷이 확인되는데 [공용 서브넷] 클릭 후

▼ 보안 목록에서 [이름]에 있는 목록을 클릭합니다.

▼ 유형 및 코드가 3,4로 되어 있고 [편집]에서 관련 내용을 수정해 주어야 합니다.

▼ 유형(type)은 8로 변경 후 All 상태 값으로 만들어 준 다음에 코드(Code)는 삭제 후 저장 해 줍니다.

ping 확인을 했을 때 패킷이 정상으로 응답하는 것을 확인했습니다.

ICMP Type

ICMP Type은 유형 우측에 느낌표에서 확인할 수 있습니다.

ℹ️ 제휴 안내
본 사이트의 콘텐츠에는 제휴 링크가 포함되어 있습니다. 방문자가 이 링크를 통해 상품 또는 서비스를 구매하면 본 사이트는 판매처로부터 수수료를 지급받습니다. 이 과정에서 구매자가 지불하는 금액(이벤트 할인 시 금액이 내려갑니다↓)은 오르지 않습니다. 게시된 가격·할인·재고 정보는 작성 시점 기준이며 실제와 다를 수 있으므로, 구매 전 판매처에서 최종 확인하시기 바랍니다. 상품 선정과 평가는 자체 기준에 따라 작성되며, 수수료 지급 여부가 소개 순서나 평가 내용에 영향을 주지 않습니다.

Similar Posts

  • VMware 다운로드 및 무료 버전 설치하기[윈도우]

    윈도우에 리눅스를 설치하는 경우 가상 머신(Virtual Machine, VM)을 이용하게 되며, 가상화를 위한 하이퍼바이저 프로그램이 필요합니다. 하이퍼바이저인 VMware 다운로드 및 설치 방법에 대해 알아 보겠습니다. 기본적으로 VMware는 결제 후 유료 사용이 가능하지만 설치해서 사용하게 될 프로그램은 VMware Workstation Player 제품으로 개인 사용자에게 무료로 사용할 수 있는 VMware 무료 버전입니다. 1. VMware 다운로드 VMware 홈페이지에서…

  • [AWS] LightSail Swap Memory 설정

    워드프레스 블로그를 운영하면서 직접 AWS LightSail로 이전해서 직접 관리하면서 업 중에 메모리 부족 현상을 볼 수 있는 단계가 멀지 않아 Swap Memory 설정의 필요성을 생각하게 되었습니다. LightSail Swap Memory 설정 용량은 4G로 결정했는데 이유는 SSD를 사용하는 서버이기 때문에 HDD에 비해 스왑 메모리에 대한 접근 속도가 빠르기 때문에 성능 저하가 상대적으로 적기 때문입니다.(HDD를 사용하는…

  • HTTP 404 에러(클라이언트 에러) 원인과 해결

    HTTP 상태 코드 중 하나인 HTTP 404 에러 페이지는 페이지를 찾을 수 없을 때 발생합니다. 도메인의 URL이 삭제된 경우가 가장 흔한 경우이며, 메인 페이지 및 모든 페이지에서 404 에러가 발생하는 경우 문제를 어떤 경우가 있는지 확인 해 보겠습니다. ✅ HTTP 404 에러 원인 Apache Web Server에서 404 페이지가 발생하는 원인은 여러가지가 있습니다. 1….

  • APM 설치 후 503 에러

    APM 설치 후 503 에러가 발생해서 원인을 error.log를 확인 해 보니 아래와 같은 오류가 확인 되었습니다. ✅ APM 설치 후 503 에러 원인: PHP-FPM 에러 AWS EC2 서비스에 APM 설치 후 처음에는 문제가 없었는데 이미지 파일을 만들면서 서버 재부팅이 있었습니다. 문제는 설치 후 > 서버 재부팅을 하면서 문제가 생긴 것으로 확인 했습니다. 보통…

  • |

    ORA-12514: 오라클 19c DB 접속 오류

    Oracle 19c를 윈도우에 설치 후 [ORA-12514: TNS:리스너가 현재 접속 기술자에 요청된 서비스를 알지 못함]이란 오류가 발생했습니다. ORA-12514 오류 > 파일 수정 여러가지 오류 확인 중 [lisener.ora] 파일과 [tnsnames.ora] 2개의 파일 수정을 먼저 진행했습니다. 2개 파일은 각각 셋업 시 설정한 설치 경로가 다를 수 있으며, 저의 경우 C:\Oracle\WINDOWS.X64_193000_db_home\network\admin\ 폴더 안에서 파일 확인 후 작업을…

  • AWS 리전과 가용 영역&엣지 로케이션

    AWS 리전(Region)이란 AWS의 클라우드 인프라를 지리적으로 나누어 배포하는 것을 의미하며, AWS의 서비스가 위치하고 있는 물리적인(IDC) 장소입니다. 리전 안에 여러 개의 AWS 가용영역(Availability Zone)이 존재하는 방식입니다. ✅ AWS 리전(Region) 리전(Region)이 여러 곳에 나뉘어 존재하는 이유는 네트워크 속도와 지진과 같은 큰 재해에 대비하기 위함입니다. ✅ AWS 가용영역 리전 안에 가용영역(Availability Zone)은 개별 데이터 센터(IDC)로 구성되어 있으며, 같은…

답글 남기기

이메일 주소는 공개되지 않습니다. 필수 필드는 *로 표시됩니다

Prove your humanity: 5   +   4   =