|

오라클 클라우드 ping 오류[VM 인스턴스]

공정위 광고 문구 Ver 3.1
공정위 광고 문구 Ver 3.2(모바일 전용)

오라클 클라우드 VM 인스턴스에서 고정 IP 설정까지 진행했지만 ping을 입력해도 요청 시간 만료로 timeout 오류가 되면서 응답이 없는 오류가 계속 발생했습니다. 오라클 클라우드 ping 오류를 해결하는 방법은 다음과 같습니다.

TOC
1mn read

오라클 클라우드 ping 오류 해결하기

방화벽 설정에서 VCN 설정을 진행해 줘야 하는 것으로 확인 되었습니다. [네트워킹] > [가상 클라우드 네트워크]로 접속합니다.

▼ 생성했던 VCN의 [공용 서브넷]을 클릭합니다.

▼ 전용과 공용 서브넷이 확인되는데 [공용 서브넷] 클릭 후

▼ 보안 목록에서 [이름]에 있는 목록을 클릭합니다.

▼ 유형 및 코드가 3,4로 되어 있고 [편집]에서 관련 내용을 수정해 주어야 합니다.

▼ 유형(type)은 8로 변경 후 All 상태 값으로 만들어 준 다음에 코드(Code)는 삭제 후 저장 해 줍니다.

ping 확인을 했을 때 패킷이 정상으로 응답하는 것을 확인했습니다.

ICMP Type

ICMP Type은 유형 우측에 느낌표에서 확인할 수 있습니다.

ℹ️ 제휴 안내
본 사이트의 콘텐츠에는 제휴 링크가 포함되어 있습니다. 방문자가 이 링크를 통해 상품 또는 서비스를 구매하면 본 사이트는 판매처로부터 수수료를 지급받습니다. 이 과정에서 구매자가 지불하는 금액(이벤트 할인 시 금액이 내려갑니다↓)은 오르지 않습니다. 게시된 가격·할인·재고 정보는 작성 시점 기준이며 실제와 다를 수 있으므로, 구매 전 판매처에서 최종 확인하시기 바랍니다. 상품 선정과 평가는 자체 기준에 따라 작성되며, 수수료 지급 여부가 소개 순서나 평가 내용에 영향을 주지 않습니다.

Similar Posts

  • XenServer: 하이퍼바이저, 가상화

    XenServer는 오픈 소스 Xen 하이퍼바이저(a type-1 / bare-metal hypervisor)를 기반으로 하는 오픈 소스 서버 가상화 플랫폼입니다. 가상화 된 서버 및 클라이언트 운영 체제를 호스팅 하는데 사용되며 베어메탈 서버에 버금가는 성능을 제공합니다. 젠서버는 기본 제품을 오픈소스로 제공하는 Citrix에서 개발했으며 기업 지원과 더욱 광범위한 기능 및 관리 도구를 갖춘 유료 상용 버전을 제공합니다. 사전 패키지된…

  • OCI: 오라클 클라우드 도메인 연결 방법

    오라클 인스턴스 서버 생성이 되었다면 오라클 클라우드 도메인 연결을 진행 해 보겠습니다. 오라클 클라우드 서버의 고정 아이피는 미리 연결되어 있어야 합니다. ✅ 오라클 클라우드 도메인 연결 방법 1. 오라클 클라우드 콘솔에 회원 가입 및 VM 인스턴스가 세팅되어 있다면, 콘솔에 접속 후 좌측 상단 [햄버거] 메뉴 클릭 후 > [네트워킹] > [DNS 관리] 순서로…

  • VMware 다운로드 및 무료 버전 설치하기[윈도우]

    윈도우에 리눅스를 설치하는 경우 가상 머신(Virtual Machine, VM)을 이용하게 되며, 가상화를 위한 하이퍼바이저 프로그램이 필요합니다. 하이퍼바이저인 VMware 다운로드 및 설치 방법에 대해 알아 보겠습니다. 기본적으로 VMware는 결제 후 유료 사용이 가능하지만 설치해서 사용하게 될 프로그램은 VMware Workstation Player 제품으로 개인 사용자에게 무료로 사용할 수 있는 VMware 무료 버전입니다. 1. VMware 다운로드 VMware 홈페이지에서…

  • AWS 패스키 생성

    아마존 웹 서비스를 이용할 때 강력한 보안을 위해 다중 인증(MFA) 설정을 필수 사항으로 강제하고 있습니다. 하드웨어 TOTP 토큰, 인증 앱, 패스키 또는 보안 키 설정 중에 하나를 선택해야 합니다. 이 중 AWS 패스키를 생성해서 사용하는 방법으로 진행하기로 했습니다. 이유는 보안성과 편의성을 모두 만족시키는 인증 방식이기 때문에 AWS 패스키이기 때문입니다. OTP 입력보다 간편하고 빠르며,…

  • APM 설치 후 아파치 403 에러(403 Forbidden)

    리눅스에서 APM을 설치한 후에 아파치 403 에러가 뜰 경우 SELinux가 켜져 있는지 먼저 확인할 수 있습니다. 1. APM 설치 후 아파치 403 에러 발생 시 퍼미션 확인 SELinux 설정을 끈 이후에도 동일한 오류가 발생한다면 퍼미션(권한) 문제이기 때문에 폴더의 소유권과 권한을 확인해 주어야 합니다. 에러 로그를 확인 했을 때 위와 같은 오류가 확인되며, 퍼미션을…

  • VirtualBox 호스트 키 설정

    버추얼박스(VirtualBox) 가상 머신을 실행하는 중 [현재 호스트 키는 Right control입니다.] 라는 내용을 확인할 수 있습니다. VirtualBox 호스트 키 설정을 다시 해야 합니다. 이유는 가상 머신 설치 중 호스트 키 설정이 [오른쪽 Ctrl]이라고 되어 있는 경우 한국은 컨트롤 키가 기본 한문으로 잡혀 있어 변경을 해 주는 좋습니다. 가상 머신 안에서 마우스를 클릭했거나 호스트 키를…

답글 남기기

이메일 주소는 공개되지 않습니다. 필수 필드는 *로 표시됩니다

Prove your humanity: 9   +   7   =