|

오라클 클라우드 ping 오류[VM 인스턴스]

공정위 광고 문구 Ver 3.1
공정위 광고 문구 Ver 3.2(모바일 전용)

오라클 클라우드 VM 인스턴스에서 고정 IP 설정까지 진행했지만 ping을 입력해도 요청 시간 만료로 timeout 오류가 되면서 응답이 없는 오류가 계속 발생했습니다. 오라클 클라우드 ping 오류를 해결하는 방법은 다음과 같습니다.

TOC
1mn read

오라클 클라우드 ping 오류 해결하기

방화벽 설정에서 VCN 설정을 진행해 줘야 하는 것으로 확인 되었습니다. [네트워킹] > [가상 클라우드 네트워크]로 접속합니다.

▼ 생성했던 VCN의 [공용 서브넷]을 클릭합니다.

▼ 전용과 공용 서브넷이 확인되는데 [공용 서브넷] 클릭 후

▼ 보안 목록에서 [이름]에 있는 목록을 클릭합니다.

▼ 유형 및 코드가 3,4로 되어 있고 [편집]에서 관련 내용을 수정해 주어야 합니다.

▼ 유형(type)은 8로 변경 후 All 상태 값으로 만들어 준 다음에 코드(Code)는 삭제 후 저장 해 줍니다.

ping 확인을 했을 때 패킷이 정상으로 응답하는 것을 확인했습니다.

ICMP Type

ICMP Type은 유형 우측에 느낌표에서 확인할 수 있습니다.

ℹ️ 제휴 안내
본 사이트의 콘텐츠에는 제휴 링크가 포함되어 있습니다. 방문자가 이 링크를 통해 상품 또는 서비스를 구매하면 본 사이트는 판매처로부터 수수료를 지급받습니다. 이 과정에서 구매자가 지불하는 금액(이벤트 할인 시 금액이 내려갑니다↓)은 오르지 않습니다. 게시된 가격·할인·재고 정보는 작성 시점 기준이며 실제와 다를 수 있으므로, 구매 전 판매처에서 최종 확인하시기 바랍니다. 상품 선정과 평가는 자체 기준에 따라 작성되며, 수수료 지급 여부가 소개 순서나 평가 내용에 영향을 주지 않습니다.

Similar Posts

  • APM 설치 후 아파치 403 에러(403 Forbidden)

    리눅스에서 APM을 설치한 후에 아파치 403 에러가 뜰 경우 SELinux가 켜져 있는지 먼저 확인할 수 있습니다. 1. APM 설치 후 아파치 403 에러 발생 시 퍼미션 확인 SELinux 설정을 끈 이후에도 동일한 오류가 발생한다면 퍼미션(권한) 문제이기 때문에 폴더의 소유권과 권한을 확인해 주어야 합니다. 에러 로그를 확인 했을 때 위와 같은 오류가 확인되며, 퍼미션을…

  • |

    ORA-12514: 오라클 19c DB 접속 오류

    Oracle 19c를 윈도우에 설치 후 [ORA-12514: TNS:리스너가 현재 접속 기술자에 요청된 서비스를 알지 못함]이란 오류가 발생했습니다. ORA-12514 오류 > 파일 수정 여러가지 오류 확인 중 [lisener.ora] 파일과 [tnsnames.ora] 2개의 파일 수정을 먼저 진행했습니다. 2개 파일은 각각 셋업 시 설정한 설치 경로가 다를 수 있으며, 저의 경우 C:\Oracle\WINDOWS.X64_193000_db_home\network\admin\ 폴더 안에서 파일 확인 후 작업을…

  • APM 설치 후 ‘사이트에 연결할 수 없음’

    오라클 클라우드 무료 인스턴스 ‘록키 리눅스’에 APM을 설치하고 난 후에 ‘사이트에 연결할 수 없음‘ 에러와 함께 ‘ERR_INVALID_RESPONSE’ 잘못 된 응답이라는 에러 메시지 화면을 확인했다. 도메인까지 연결한 후에 ping으로 해당 IP까지 향하는 것까지 확인했지만 오류가 확인된다. 사이트에 연결할 수 없음: IP 체크 도메인 주소로 오류가 뜨는 것을 확인해서 IP로 접속을 시도했다. 뜨는 화면이 조금…

  • SELinux 개념과 보안 설정

    SELinux(Security-Enhanced Linux)란 보안을 강화하기 위해 개발된 리눅스 커널의 보안 기능 중 하나입니다. 셀리눅스는 컴퓨터 시스템의 보안을 강화하기 위해 NSA(National Security Agency:미국 국가안보국)와 레드햇(Red Hat) 등의 기업과 개발자들이 협력하여 개발했습니다. zero-day 공격 및 buffer overflow 등 어플리케이션 취약점으로 인한 해킹을 방지해 주는 핵심 구성요소에 속하지만APM 설치 후 사용하는데 오류가 발생하는 등 불편함이 있습니다. 잘…

  • 리눅스 톰캣 ERR_TOO_MANY_REDIRECTS 에러

    톰캣으로 운영 중인 서버에서 크롬으로 접속 시 “ERR_TOO_MANY_REDIRECTS” 오류가 발생하는 경우, 톰캣 ERR_TOO_MANY_REDIRECTS 에러 원인과 해결 방법 ✅ ERR_TOO_MANY_REDIRECTS 톰캣 및 아파치 재시작(아파치 정지 되어 있었음) / “ERR_TIMED_OUT” 오류로 변경 이후에 사이트 접속 확인되었으나 사이트에 연결할 수 없음www.kgrda.re.kr에서 응답하는 데 시간이 너무 오래 걸립니다. 다음 방법을 시도해 보세요. 연결 확인 프록시 및 방화벽…

  • 오라클 클라우드 고정 IP 생성

    오라클 클라우드 고정 IP(공용 IP)는 생성한 VM 인스턴스에 연결해서 사용하기 위해 새로 생성이 필요합니다. 고정 IP(공인 IP)를 오라클 클라우드에서는 ‘공용 IP’로 표기하고 있으니 참고해서 설정을 하면 되겠습니다. ✅ 오라클 클라우드 고정 IP(공용 IP) 생성 고정 IP는 [설정] > [네트워킹] > [예약된 공용 IP]에서 설정할 수 있습니다. ▼ [예약된 공용 IP 주소] 클릭 후…

답글 남기기

이메일 주소는 공개되지 않습니다. 필수 필드는 *로 표시됩니다

Prove your humanity: 3   +   8   =