|

오라클 클라우드 ping 오류[VM 인스턴스]

공정위 광고 문구 Ver 3.1
공정위 광고 문구 Ver 3.2(모바일 전용)

오라클 클라우드 VM 인스턴스에서 고정 IP 설정까지 진행했지만 ping을 입력해도 요청 시간 만료로 timeout 오류가 되면서 응답이 없는 오류가 계속 발생했습니다. 오라클 클라우드 ping 오류를 해결하는 방법은 다음과 같습니다.

TOC
1mn read

오라클 클라우드 ping 오류 해결하기

방화벽 설정에서 VCN 설정을 진행해 줘야 하는 것으로 확인 되었습니다. [네트워킹] > [가상 클라우드 네트워크]로 접속합니다.

▼ 생성했던 VCN의 [공용 서브넷]을 클릭합니다.

▼ 전용과 공용 서브넷이 확인되는데 [공용 서브넷] 클릭 후

▼ 보안 목록에서 [이름]에 있는 목록을 클릭합니다.

▼ 유형 및 코드가 3,4로 되어 있고 [편집]에서 관련 내용을 수정해 주어야 합니다.

▼ 유형(type)은 8로 변경 후 All 상태 값으로 만들어 준 다음에 코드(Code)는 삭제 후 저장 해 줍니다.

ping 확인을 했을 때 패킷이 정상으로 응답하는 것을 확인했습니다.

ICMP Type

ICMP Type은 유형 우측에 느낌표에서 확인할 수 있습니다.

ℹ️ 제휴 안내
본 사이트의 콘텐츠에는 제휴 링크가 포함되어 있습니다. 방문자가 이 링크를 통해 상품 또는 서비스를 구매하면 본 사이트는 판매처로부터 수수료를 지급받습니다. 이 과정에서 구매자가 지불하는 금액(이벤트 할인 시 금액이 내려갑니다↓)은 오르지 않습니다. 게시된 가격·할인·재고 정보는 작성 시점 기준이며 실제와 다를 수 있으므로, 구매 전 판매처에서 최종 확인하시기 바랍니다. 상품 선정과 평가는 자체 기준에 따라 작성되며, 수수료 지급 여부가 소개 순서나 평가 내용에 영향을 주지 않습니다.

Similar Posts

  • 리눅스 Load Average란?

    리눅스에서 top 명령어 또는 uptime 명령어로 1분, 5분, 15분의 시스템의 평균 로드 지표인 Load Average를 통해 평균 부하 정도를 알 수 있습니다. Load Average는 CPU에 어느 정도의 일이 쌓이는지를 나타내는 것으로 정의 내릴 수 있습니다. ✅ 리눅스 Load Average의 이해 세 개의 숫자 (2.03, 20.17, 15.09)는 시스템에서의 1분,5분,15분 동안의 평균 부하를 나타 냅니다….

  • APM 설치 후 index.html 다운로드 현상과 해결 방법

    웹 서버 세팅을 위해 APM을 설치했는데 index.html 다운로드 현상이 발생했다. 원인으로 아파치랑 PHP 연동이 되지 않았기 때문에 오류가 발생하는 것으로 구글링 결과 확인되었습니다. 참고로 html과 php 모두 동일한 다운로드 되는 현상이 나오는 것을 발견했습니다. index.html 다운로드 현상 해결하기 먼저 httpd.conf 파일에 다음 설정이 되어 있는지 확인해 보자. 두 번째 [AddType application] 설정이 추가…

  • HTTP 403 에러(403 Forbidden)

    ✅ HTTP 403 에러 HTTP 403 에러는 지정된 클라이언트가 요청한 리소스에 접근할 권한이 없는 경우 403 Forbidden 에러가 발생합니다. ✅ 403 Forbidden 원인과 해결 1. Selinux 설정 끄기 보통 OS 및 APM을 새로 설치한 경우 Selinux가 켜져 있는 상태이기 때문에 Selinux 설정을 변경하거나 Off로 변경합니다. 2. httpd.conf error_log 확인 시 권한 httpd.conf 파일에 아파치…

  • Ceph란?

    ✅ Ceph의 기본 개념 Ceph는 분산형 스토리지 시스템이며, 여러 개의 스토리지를 클러스터로 묶어 데이터를 블록으로 관리하는 오브젝트 스토리지를 구현하는 오픈소스 소프트웨어입니다. Ceph는 오징어나 문어 등이 포함된 두족류 동물을 뜻 하는 cephalopod의 줄임말이며 세프로 읽습니다. 세프를 사용하는 이유는 대량의 데이터를 효율적이고 안정적으로 처리하여 정보의 무결성과 가용성을 보장하는 것을 목표로 합니다.  ✅ RADOS(Reliable Automatic Distributed…

  • |

    ORA-12514: 오라클 19c DB 접속 오류

    Oracle 19c를 윈도우에 설치 후 [ORA-12514: TNS:리스너가 현재 접속 기술자에 요청된 서비스를 알지 못함]이란 오류가 발생했습니다. ORA-12514 오류 > 파일 수정 여러가지 오류 확인 중 [lisener.ora] 파일과 [tnsnames.ora] 2개의 파일 수정을 먼저 진행했습니다. 2개 파일은 각각 셋업 시 설정한 설치 경로가 다를 수 있으며, 저의 경우 C:\Oracle\WINDOWS.X64_193000_db_home\network\admin\ 폴더 안에서 파일 확인 후 작업을…

  • Oracle VCN: 오라클 가상 클라우드 네트워크

    오라클 클라우드 Free Tier 계정 생성 후 OIC에 로그인이 되어 있는 상태에서 Oracle VCN을 진행할 수 있습니다. 오라클의 VCN(Virtual Cloud Network)은 사용자가 클라우드 내에서 가상의 프라이빗 네트워크를 구축하고 관리할 수 있도록 해주는 서비스입니다. 기존의 데이터 센터 네트워크 환경과 동일하게 네트워크 환경을 제어할 수 있습니다. ✅ Oracle VCN 생성하기 우측 상당 탐색 메뉴[햄버그 메뉴]…

답글 남기기

이메일 주소는 공개되지 않습니다. 필수 필드는 *로 표시됩니다

Prove your humanity: 4   +   9   =