|

오라클 클라우드 ping 오류[VM 인스턴스]

공정위 광고 문구 Ver 3.1
공정위 광고 문구 Ver 3.2(모바일 전용)

오라클 클라우드 VM 인스턴스에서 고정 IP 설정까지 진행했지만 ping을 입력해도 요청 시간 만료로 timeout 오류가 되면서 응답이 없는 오류가 계속 발생했습니다. 오라클 클라우드 ping 오류를 해결하는 방법은 다음과 같습니다.

TOC
1mn read

오라클 클라우드 ping 오류 해결하기

방화벽 설정에서 VCN 설정을 진행해 줘야 하는 것으로 확인 되었습니다. [네트워킹] > [가상 클라우드 네트워크]로 접속합니다.

▼ 생성했던 VCN의 [공용 서브넷]을 클릭합니다.

▼ 전용과 공용 서브넷이 확인되는데 [공용 서브넷] 클릭 후

▼ 보안 목록에서 [이름]에 있는 목록을 클릭합니다.

▼ 유형 및 코드가 3,4로 되어 있고 [편집]에서 관련 내용을 수정해 주어야 합니다.

▼ 유형(type)은 8로 변경 후 All 상태 값으로 만들어 준 다음에 코드(Code)는 삭제 후 저장 해 줍니다.

ping 확인을 했을 때 패킷이 정상으로 응답하는 것을 확인했습니다.

ICMP Type

ICMP Type은 유형 우측에 느낌표에서 확인할 수 있습니다.

ℹ️ 제휴 안내
본 사이트의 콘텐츠에는 제휴 링크가 포함되어 있습니다. 방문자가 이 링크를 통해 상품 또는 서비스를 구매하면 본 사이트는 판매처로부터 수수료를 지급받습니다. 이 과정에서 구매자가 지불하는 금액(이벤트 할인 시 금액이 내려갑니다↓)은 오르지 않습니다. 게시된 가격·할인·재고 정보는 작성 시점 기준이며 실제와 다를 수 있으므로, 구매 전 판매처에서 최종 확인하시기 바랍니다. 상품 선정과 평가는 자체 기준에 따라 작성되며, 수수료 지급 여부가 소개 순서나 평가 내용에 영향을 주지 않습니다.

Similar Posts

  • HTTP 404 에러(클라이언트 에러) 원인과 해결

    HTTP 상태 코드 중 하나인 HTTP 404 에러 페이지는 페이지를 찾을 수 없을 때 발생합니다. 도메인의 URL이 삭제된 경우가 가장 흔한 경우이며, 메인 페이지 및 모든 페이지에서 404 에러가 발생하는 경우 문제를 어떤 경우가 있는지 확인 해 보겠습니다. ✅ HTTP 404 에러 원인 Apache Web Server에서 404 페이지가 발생하는 원인은 여러가지가 있습니다. 1….

  • AWS 리전과 가용 영역&엣지 로케이션

    AWS 리전(Region)이란 AWS의 클라우드 인프라를 지리적으로 나누어 배포하는 것을 의미하며, AWS의 서비스가 위치하고 있는 물리적인(IDC) 장소입니다. 리전 안에 여러 개의 AWS 가용영역(Availability Zone)이 존재하는 방식입니다. ✅ AWS 리전(Region) 리전(Region)이 여러 곳에 나뉘어 존재하는 이유는 네트워크 속도와 지진과 같은 큰 재해에 대비하기 위함입니다. ✅ AWS 가용영역 리전 안에 가용영역(Availability Zone)은 개별 데이터 센터(IDC)로 구성되어 있으며, 같은…

  • Alma Linux 업데이트: 9.4 → 9.8 in LightSail

    기존에 사용하던 아마존 라이트세일의 Alma Linux 업데이트를 합니다. 9.4에서 9.8로 진행하며, 2026년 9월 기준 라이트세일에서 새로 만들면 9.7까지 제공됩니다. 직접 올리면 신규 인스턴스보다 한 단계 앞선 버전으로 운영하게 됩니다. 1️⃣ Alma Linux 업데이트 전 확인 사항 되돌릴 지점을 먼저 만듭니다. 아마존 라이트세일은 인스턴스 스냅샷으로 그 시점 전체를 통째로 복구할 수 있습니다. 파일과 DB를…

  • [AWS] EC2 인스턴스란?

    아마존 웹 서비스(AWS)에서 제공하는 클라우드 컨퓨팅 서비스 EC2 인스턴스는 Elastic Compute Cloud라는 뜻을 가지고 있습니다. 탄적적인 뜻을 가진 Elastic의 단어에서 알 수 있듯이 AWS 서비스에서 탄력적으로 운영 가능한 클라우드 컴퓨터라고 할 수 있습니다. Instance는 가상 머신(Virutal Machine)을 뜻 하며, 일반적인 사례, 경우의 영어 뜻과 다르게 IT 인프라에서는 실행중인 임의의 프로세스, 클래스에 생성된 오브젝트를…

  • Ubuntu Server Rsync 작업_SSH 방식(LightSail)

    새로 만든 Ubuntu 서버에서 Rsync를 활용해 현재 운영 중인 Alma Linux 서버의 데이터를 동기화하는 작업을 진행해 보겠습니다. 기존 LightSail의 스냅샷만 사용하기에는 웹 사이트 데이터의 실시간 복구가 힘들고, 실시간 복구가 필요한 시점이 되었다고 판단되기에 Rsync 작업을 진행하기로 했습니다. 동일한 Alma Linux보다 거의 사용하지 않았던 Ubuntu를 써 보는 것도 나쁘지 않다고 판단되어 Rsync 작업 서버는…

  • HTTP 500 에러(내부 서버 오류)

    HTTP 500 에러는 이용 중인 컴퓨터, 인터넷의 문제가 아닌 내부 서버 오류입니다. ✅ HTTP 500 에러 HTTP 500 error로 발생하는 원인은 다양합니다. 다른 사이트 역시 마찬가지이지만 주로 워드프레스 사이트에서 .htaccess 파일이 변경된 경우일 수 있으며, 서버의 DB에서 오류가 발생한 경우 등 다양한 원인이 존재합니다. 1. .htaccess 파일 오류 워드프레스의 경우 초기 세팅 파일이나…

답글 남기기

이메일 주소는 공개되지 않습니다. 필수 필드는 *로 표시됩니다

Prove your humanity: 9   +   9   =