|

오라클 클라우드 ping 오류[VM 인스턴스]

공정위 광고 문구 Ver 3.1
공정위 광고 문구 Ver 3.2(모바일 전용)

오라클 클라우드 VM 인스턴스에서 고정 IP 설정까지 진행했지만 ping을 입력해도 요청 시간 만료로 timeout 오류가 되면서 응답이 없는 오류가 계속 발생했습니다. 오라클 클라우드 ping 오류를 해결하는 방법은 다음과 같습니다.

TOC
1mn read

오라클 클라우드 ping 오류 해결하기

방화벽 설정에서 VCN 설정을 진행해 줘야 하는 것으로 확인 되었습니다. [네트워킹] > [가상 클라우드 네트워크]로 접속합니다.

▼ 생성했던 VCN의 [공용 서브넷]을 클릭합니다.

▼ 전용과 공용 서브넷이 확인되는데 [공용 서브넷] 클릭 후

▼ 보안 목록에서 [이름]에 있는 목록을 클릭합니다.

▼ 유형 및 코드가 3,4로 되어 있고 [편집]에서 관련 내용을 수정해 주어야 합니다.

▼ 유형(type)은 8로 변경 후 All 상태 값으로 만들어 준 다음에 코드(Code)는 삭제 후 저장 해 줍니다.

ping 확인을 했을 때 패킷이 정상으로 응답하는 것을 확인했습니다.

ICMP Type

ICMP Type은 유형 우측에 느낌표에서 확인할 수 있습니다.

ℹ️ 제휴 안내
본 사이트의 콘텐츠에는 제휴 링크가 포함되어 있습니다. 방문자가 이 링크를 통해 상품 또는 서비스를 구매하면 본 사이트는 판매처로부터 수수료를 지급받습니다. 이 과정에서 구매자가 지불하는 금액(이벤트 할인 시 금액이 내려갑니다↓)은 오르지 않습니다. 게시된 가격·할인·재고 정보는 작성 시점 기준이며 실제와 다를 수 있으므로, 구매 전 판매처에서 최종 확인하시기 바랍니다. 상품 선정과 평가는 자체 기준에 따라 작성되며, 수수료 지급 여부가 소개 순서나 평가 내용에 영향을 주지 않습니다.

Similar Posts

  • APM 설치 후 index.html 다운로드 현상과 해결 방법

    웹 서버 세팅을 위해 APM을 설치했는데 index.html 다운로드 현상이 발생했다. 원인으로 아파치랑 PHP 연동이 되지 않았기 때문에 오류가 발생하는 것으로 구글링 결과 확인되었습니다. 참고로 html과 php 모두 동일한 다운로드 되는 현상이 나오는 것을 발견했습니다. index.html 다운로드 현상 해결하기 먼저 httpd.conf 파일에 다음 설정이 되어 있는지 확인해 보자. 두 번째 [AddType application] 설정이 추가…

  • VMware 다운로드 및 무료 버전 설치하기[윈도우]

    윈도우에 리눅스를 설치하는 경우 가상 머신(Virtual Machine, VM)을 이용하게 되며, 가상화를 위한 하이퍼바이저 프로그램이 필요합니다. 하이퍼바이저인 VMware 다운로드 및 설치 방법에 대해 알아 보겠습니다. 기본적으로 VMware는 결제 후 유료 사용이 가능하지만 설치해서 사용하게 될 프로그램은 VMware Workstation Player 제품으로 개인 사용자에게 무료로 사용할 수 있는 VMware 무료 버전입니다. 1. VMware 다운로드 VMware 홈페이지에서…

  • 오픈스택(OpenStack)이란?

    OpenStack(오픈스택)은 클라우드 리소스를 관리하고, 정의하고, 활용하기 외한 오픈 소스 프레임워크로써 비영리 단체인 오픈인프라스트럭처재단(OIF)(구:오픈스택 재단)에서 운영 중이며, 아파치 라이선스에서 배포됩니다. 2010년 오픈스택 재단은 AWS의 폐쇄성에 대항하는 오픈소스 laaS 오픈스택 프로젝트를 관리합니다. OpenStack 정의 OpenStack은 AWS, Oracle Cloud, Azure와 같은 클라우드 서비스를 자체적으로 구축할 수 있으며, 사용자의 요청이 있을 때 가상 머신 등의 리소스를 공급할…

  • HTTP 404 에러(클라이언트 에러) 원인과 해결

    HTTP 상태 코드 중 하나인 HTTP 404 에러 페이지는 페이지를 찾을 수 없을 때 발생합니다. 도메인의 URL이 삭제된 경우가 가장 흔한 경우이며, 메인 페이지 및 모든 페이지에서 404 에러가 발생하는 경우 문제를 어떤 경우가 있는지 확인 해 보겠습니다. ✅ HTTP 404 에러 원인 Apache Web Server에서 404 페이지가 발생하는 원인은 여러가지가 있습니다. 1….

  • APM 설치 후 아파치 403 에러(403 Forbidden)

    리눅스에서 APM을 설치한 후에 아파치 403 에러가 뜰 경우 SELinux가 켜져 있는지 먼저 확인할 수 있습니다. 1. APM 설치 후 아파치 403 에러 발생 시 퍼미션 확인 SELinux 설정을 끈 이후에도 동일한 오류가 발생한다면 퍼미션(권한) 문제이기 때문에 폴더의 소유권과 권한을 확인해 주어야 합니다. 에러 로그를 확인 했을 때 위와 같은 오류가 확인되며, 퍼미션을…

  • Oracle VCN: 오라클 가상 클라우드 네트워크

    오라클 클라우드 Free Tier 계정 생성 후 OIC에 로그인이 되어 있는 상태에서 Oracle VCN을 진행할 수 있습니다. 오라클의 VCN(Virtual Cloud Network)은 사용자가 클라우드 내에서 가상의 프라이빗 네트워크를 구축하고 관리할 수 있도록 해주는 서비스입니다. 기존의 데이터 센터 네트워크 환경과 동일하게 네트워크 환경을 제어할 수 있습니다. ✅ Oracle VCN 생성하기 우측 상당 탐색 메뉴[햄버그 메뉴]…

답글 남기기

이메일 주소는 공개되지 않습니다. 필수 필드는 *로 표시됩니다

Prove your humanity: 6   +   5   =