|

오라클 클라우드 ping 오류[VM 인스턴스]

공정위 광고 문구 Ver 3.1
공정위 광고 문구 Ver 3.2(모바일 전용)

오라클 클라우드 VM 인스턴스에서 고정 IP 설정까지 진행했지만 ping을 입력해도 요청 시간 만료로 timeout 오류가 되면서 응답이 없는 오류가 계속 발생했습니다. 오라클 클라우드 ping 오류를 해결하는 방법은 다음과 같습니다.

TOC
1mn read

오라클 클라우드 ping 오류 해결하기

방화벽 설정에서 VCN 설정을 진행해 줘야 하는 것으로 확인 되었습니다. [네트워킹] > [가상 클라우드 네트워크]로 접속합니다.

▼ 생성했던 VCN의 [공용 서브넷]을 클릭합니다.

▼ 전용과 공용 서브넷이 확인되는데 [공용 서브넷] 클릭 후

▼ 보안 목록에서 [이름]에 있는 목록을 클릭합니다.

▼ 유형 및 코드가 3,4로 되어 있고 [편집]에서 관련 내용을 수정해 주어야 합니다.

▼ 유형(type)은 8로 변경 후 All 상태 값으로 만들어 준 다음에 코드(Code)는 삭제 후 저장 해 줍니다.

ping 확인을 했을 때 패킷이 정상으로 응답하는 것을 확인했습니다.

ICMP Type

ICMP Type은 유형 우측에 느낌표에서 확인할 수 있습니다.

ℹ️ 제휴 안내
본 사이트의 콘텐츠에는 제휴 링크가 포함되어 있습니다. 방문자가 이 링크를 통해 상품 또는 서비스를 구매하면 본 사이트는 판매처로부터 수수료를 지급받습니다. 이 과정에서 구매자가 지불하는 금액(이벤트 할인 시 금액이 내려갑니다↓)은 오르지 않습니다. 게시된 가격·할인·재고 정보는 작성 시점 기준이며 실제와 다를 수 있으므로, 구매 전 판매처에서 최종 확인하시기 바랍니다. 상품 선정과 평가는 자체 기준에 따라 작성되며, 수수료 지급 여부가 소개 순서나 평가 내용에 영향을 주지 않습니다.

Similar Posts

  • APM 설치 후 index.html 다운로드 현상과 해결 방법

    웹 서버 세팅을 위해 APM을 설치했는데 index.html 다운로드 현상이 발생했다. 원인으로 아파치랑 PHP 연동이 되지 않았기 때문에 오류가 발생하는 것으로 구글링 결과 확인되었습니다. 참고로 html과 php 모두 동일한 다운로드 되는 현상이 나오는 것을 발견했습니다. index.html 다운로드 현상 해결하기 먼저 httpd.conf 파일에 다음 설정이 되어 있는지 확인해 보자. 두 번째 [AddType application] 설정이 추가…

  • 오라클 클라우드 무료 서버 사용 방법 | 상시 무료 클라우드 서비스 스펙

    CentOS, 록키리눅스, 우분투, 오라클 리눅스 등의 서버를 무료로 사용할 수 있는 오라클 클라우드 무료 서비스에 대해 알아 보겠습니다. 오라클 클라우드 프리티어(Oracle Cloud Free Tier)는 Infrastructure 제품과 절대 만료되지 않는 상시 무료 프로모션 체혐판 2가지가 제공됩니다. 기존의 AWS는 1년 동안 750시간의 무료 서비스를 이용할 수 있고 관리하는 웹사이트의 서버 사용을 고민할 수는 있지만 테스트…

  • VirtualBox 호스트 키 설정

    버추얼박스(VirtualBox) 가상 머신을 실행하는 중 [현재 호스트 키는 Right control입니다.] 라는 내용을 확인할 수 있습니다. VirtualBox 호스트 키 설정을 다시 해야 합니다. 이유는 가상 머신 설치 중 호스트 키 설정이 [오른쪽 Ctrl]이라고 되어 있는 경우 한국은 컨트롤 키가 기본 한문으로 잡혀 있어 변경을 해 주는 좋습니다. 가상 머신 안에서 마우스를 클릭했거나 호스트 키를…

  • AWS 리전과 가용 영역&엣지 로케이션

    AWS 리전(Region)이란 AWS의 클라우드 인프라를 지리적으로 나누어 배포하는 것을 의미하며, AWS의 서비스가 위치하고 있는 물리적인(IDC) 장소입니다. 리전 안에 여러 개의 AWS 가용영역(Availability Zone)이 존재하는 방식입니다. ✅ AWS 리전(Region) 리전(Region)이 여러 곳에 나뉘어 존재하는 이유는 네트워크 속도와 지진과 같은 큰 재해에 대비하기 위함입니다. ✅ AWS 가용영역 리전 안에 가용영역(Availability Zone)은 개별 데이터 센터(IDC)로 구성되어 있으며, 같은…

  • 리눅스 Load Average란?

    리눅스에서 top 명령어 또는 uptime 명령어로 1분, 5분, 15분의 시스템의 평균 로드 지표인 Load Average를 통해 평균 부하 정도를 알 수 있습니다. Load Average는 CPU에 어느 정도의 일이 쌓이는지를 나타내는 것으로 정의 내릴 수 있습니다. ✅ 리눅스 Load Average의 이해 세 개의 숫자 (2.03, 20.17, 15.09)는 시스템에서의 1분,5분,15분 동안의 평균 부하를 나타 냅니다….

  • 아파치 재시작 오류 | (20014)Internal error: Error retrieving pid file logs/httpd.pid

    아파치 재시작을 진행했으나 위 두 가지 오류가 확인될 수 있습니다. apachectl restart 등의 명령어를 입력했지만 위와 같은 오류가 발생한 이유는 아파치가 정상적으로 종료되지 않았기 때문에 발생하는 오류입니다. ✅ Error retrieving pid file logs/httpd.pid 해결하기 로그 폴더에서 httpd.pid를 확인했을 때 폴더가 비어 있음을 확인할 수 있습니다. 1. 원본 파일 백업 후 루트 계정의 pid…

답글 남기기

이메일 주소는 공개되지 않습니다. 필수 필드는 *로 표시됩니다

Prove your humanity: 2   +   6   =