|

오라클 클라우드 ping 오류[VM 인스턴스]

공정위 광고 문구 Ver 3.1
공정위 광고 문구 Ver 3.2(모바일 전용)

오라클 클라우드 VM 인스턴스에서 고정 IP 설정까지 진행했지만 ping을 입력해도 요청 시간 만료로 timeout 오류가 되면서 응답이 없는 오류가 계속 발생했습니다. 오라클 클라우드 ping 오류를 해결하는 방법은 다음과 같습니다.

TOC
1mn read

오라클 클라우드 ping 오류 해결하기

방화벽 설정에서 VCN 설정을 진행해 줘야 하는 것으로 확인 되었습니다. [네트워킹] > [가상 클라우드 네트워크]로 접속합니다.

▼ 생성했던 VCN의 [공용 서브넷]을 클릭합니다.

▼ 전용과 공용 서브넷이 확인되는데 [공용 서브넷] 클릭 후

▼ 보안 목록에서 [이름]에 있는 목록을 클릭합니다.

▼ 유형 및 코드가 3,4로 되어 있고 [편집]에서 관련 내용을 수정해 주어야 합니다.

▼ 유형(type)은 8로 변경 후 All 상태 값으로 만들어 준 다음에 코드(Code)는 삭제 후 저장 해 줍니다.

ping 확인을 했을 때 패킷이 정상으로 응답하는 것을 확인했습니다.

ICMP Type

ICMP Type은 유형 우측에 느낌표에서 확인할 수 있습니다.

ℹ️ 제휴 안내
본 사이트의 콘텐츠에는 제휴 링크가 포함되어 있습니다. 방문자가 이 링크를 통해 상품 또는 서비스를 구매하면 본 사이트는 판매처로부터 수수료를 지급받습니다. 이 과정에서 구매자가 지불하는 금액(이벤트 할인 시 금액이 내려갑니다↓)은 오르지 않습니다. 게시된 가격·할인·재고 정보는 작성 시점 기준이며 실제와 다를 수 있으므로, 구매 전 판매처에서 최종 확인하시기 바랍니다. 상품 선정과 평가는 자체 기준에 따라 작성되며, 수수료 지급 여부가 소개 순서나 평가 내용에 영향을 주지 않습니다.

Similar Posts

  • HTTP 404 에러(클라이언트 에러) 원인과 해결

    HTTP 상태 코드 중 하나인 HTTP 404 에러 페이지는 페이지를 찾을 수 없을 때 발생합니다. 도메인의 URL이 삭제된 경우가 가장 흔한 경우이며, 메인 페이지 및 모든 페이지에서 404 에러가 발생하는 경우 문제를 어떤 경우가 있는지 확인 해 보겠습니다. ✅ HTTP 404 에러 원인 Apache Web Server에서 404 페이지가 발생하는 원인은 여러가지가 있습니다. 1….

  • VirtualBox 호스트 키 설정

    버추얼박스(VirtualBox) 가상 머신을 실행하는 중 [현재 호스트 키는 Right control입니다.] 라는 내용을 확인할 수 있습니다. VirtualBox 호스트 키 설정을 다시 해야 합니다. 이유는 가상 머신 설치 중 호스트 키 설정이 [오른쪽 Ctrl]이라고 되어 있는 경우 한국은 컨트롤 키가 기본 한문으로 잡혀 있어 변경을 해 주는 좋습니다. 가상 머신 안에서 마우스를 클릭했거나 호스트 키를…

  • 오라클 클라우드 고정 IP 생성

    오라클 클라우드 고정 IP(공용 IP)는 생성한 VM 인스턴스에 연결해서 사용하기 위해 새로 생성이 필요합니다. 고정 IP(공인 IP)를 오라클 클라우드에서는 ‘공용 IP’로 표기하고 있으니 참고해서 설정을 하면 되겠습니다. ✅ 오라클 클라우드 고정 IP(공용 IP) 생성 고정 IP는 [설정] > [네트워킹] > [예약된 공용 IP]에서 설정할 수 있습니다. ▼ [예약된 공용 IP 주소] 클릭 후…

  • 오픈스택(OpenStack)이란?

    OpenStack(오픈스택)은 클라우드 리소스를 관리하고, 정의하고, 활용하기 외한 오픈 소스 프레임워크로써 비영리 단체인 오픈인프라스트럭처재단(OIF)(구:오픈스택 재단)에서 운영 중이며, 아파치 라이선스에서 배포됩니다. 2010년 오픈스택 재단은 AWS의 폐쇄성에 대항하는 오픈소스 laaS 오픈스택 프로젝트를 관리합니다. OpenStack 정의 OpenStack은 AWS, Oracle Cloud, Azure와 같은 클라우드 서비스를 자체적으로 구축할 수 있으며, 사용자의 요청이 있을 때 가상 머신 등의 리소스를 공급할…

  • OCI: 오라클 클라우드 도메인 연결 방법

    오라클 인스턴스 서버 생성이 되었다면 오라클 클라우드 도메인 연결을 진행 해 보겠습니다. 오라클 클라우드 서버의 고정 아이피는 미리 연결되어 있어야 합니다. ✅ 오라클 클라우드 도메인 연결 방법 1. 오라클 클라우드 콘솔에 회원 가입 및 VM 인스턴스가 세팅되어 있다면, 콘솔에 접속 후 좌측 상단 [햄버거] 메뉴 클릭 후 > [네트워킹] > [DNS 관리] 순서로…

  • APM 설치 후 아파치 403 에러(403 Forbidden)

    리눅스에서 APM을 설치한 후에 아파치 403 에러가 뜰 경우 SELinux가 켜져 있는지 먼저 확인할 수 있습니다. 1. APM 설치 후 아파치 403 에러 발생 시 퍼미션 확인 SELinux 설정을 끈 이후에도 동일한 오류가 발생한다면 퍼미션(권한) 문제이기 때문에 폴더의 소유권과 권한을 확인해 주어야 합니다. 에러 로그를 확인 했을 때 위와 같은 오류가 확인되며, 퍼미션을…

답글 남기기

이메일 주소는 공개되지 않습니다. 필수 필드는 *로 표시됩니다

Prove your humanity: 9   +   8   =