|

오라클 클라우드 ping 오류[VM 인스턴스]

공정위 광고 문구 Ver 3.1
공정위 광고 문구 Ver 3.2(모바일 전용)

오라클 클라우드 VM 인스턴스에서 고정 IP 설정까지 진행했지만 ping을 입력해도 요청 시간 만료로 timeout 오류가 되면서 응답이 없는 오류가 계속 발생했습니다. 오라클 클라우드 ping 오류를 해결하는 방법은 다음과 같습니다.

TOC
1mn read

오라클 클라우드 ping 오류 해결하기

방화벽 설정에서 VCN 설정을 진행해 줘야 하는 것으로 확인 되었습니다. [네트워킹] > [가상 클라우드 네트워크]로 접속합니다.

▼ 생성했던 VCN의 [공용 서브넷]을 클릭합니다.

▼ 전용과 공용 서브넷이 확인되는데 [공용 서브넷] 클릭 후

▼ 보안 목록에서 [이름]에 있는 목록을 클릭합니다.

▼ 유형 및 코드가 3,4로 되어 있고 [편집]에서 관련 내용을 수정해 주어야 합니다.

▼ 유형(type)은 8로 변경 후 All 상태 값으로 만들어 준 다음에 코드(Code)는 삭제 후 저장 해 줍니다.

ping 확인을 했을 때 패킷이 정상으로 응답하는 것을 확인했습니다.

ICMP Type

ICMP Type은 유형 우측에 느낌표에서 확인할 수 있습니다.

ℹ️ 제휴 안내
본 사이트의 콘텐츠에는 제휴 링크가 포함되어 있습니다. 방문자가 이 링크를 통해 상품 또는 서비스를 구매하면 본 사이트는 판매처로부터 수수료를 지급받습니다. 이 과정에서 구매자가 지불하는 금액(이벤트 할인 시 금액이 내려갑니다↓)은 오르지 않습니다. 게시된 가격·할인·재고 정보는 작성 시점 기준이며 실제와 다를 수 있으므로, 구매 전 판매처에서 최종 확인하시기 바랍니다. 상품 선정과 평가는 자체 기준에 따라 작성되며, 수수료 지급 여부가 소개 순서나 평가 내용에 영향을 주지 않습니다.

Similar Posts

  • HTTP 503 에러(Service Unavailable) 원인과 해결

    웹사이트에 접속했을 때 발생하는 HTTP 503 에러(Service Unavailable)의 원인은 서버 측에서 발생하는 에러입니다. 서버 과부하, 서버 구성 오류 등 다양한 원인이 있습니다. ✅ HTTP 503 에러 로그 확인하기 먼저 503 error이 발생한 원인을 파악하기 위해 error_log를 확인합니다. ✅ 다양한 HTTP 503 에러 로그 원인 1. httpd 미구동 데몬이 정상적으로 작동하는지 확인해 볼 수…

  • Oracle VM VirtualBox: 다운로드 및 설치

    1. Oracle VM VirtualBox란? Oracle VM VirtualBox는 기업 및 가정용으로 사용할 수 있는 강력한 x86 및 AMD64/Intel64 가상화 제품입니다. VirtualBox는 기업 고객을 위한 기능이 매우 풍부한 고성능 제품일 뿐만 아니라 GNU General Public License(GPL) 버전 3의 조건에 따라 오픈 소스 소프트웨어로 무료로 사용할 수 있습니다. 버추얼박스(VirtualBox)는 이노테크(InnoTek)에서 만들어 진 후에 현재는 오라클에 개발…

  • LightSail 윈도우 서버 2022 인스턴스 시작 | 원격 데스크톱 연결

    AWS에서 LightSail은 생성할 수 있는 서버 스펙에 한해 EC2보다 서버를 만드는데 5분 정도의 짧은 시간이면 원하는 서버를 만들 수 있습니다. LightSail 윈도우 서버 생성 후 원격 데스크톱 연결까지 진행 해 보겠습니다. ✅ LightSail 윈도우 서버 생성 먼저 LightSail에서 원하는 윈도우 서버 버전 체크 후 인스턴스를 생성합니다. 서버 생성 후 기본 연결은 인스턴스에서 RDP를…

  • APM 설치 후 아파치 403 에러(403 Forbidden)

    리눅스에서 APM을 설치한 후에 아파치 403 에러가 뜰 경우 SELinux가 켜져 있는지 먼저 확인할 수 있습니다. 1. APM 설치 후 아파치 403 에러 발생 시 퍼미션 확인 SELinux 설정을 끈 이후에도 동일한 오류가 발생한다면 퍼미션(권한) 문제이기 때문에 폴더의 소유권과 권한을 확인해 주어야 합니다. 에러 로그를 확인 했을 때 위와 같은 오류가 확인되며, 퍼미션을…

  • [AWS] EC2에 EBS 볼륨 추가 방법

    AWS의 EC2에 추가 스토리지가 필요한 경우 EBS 볼륨 추가를 진행하게 됩니다. EBSElastic Block Store는 AWS에서 제공되는 용량에 스토리지 용량을 추가해서 사용할 수 있고 영구적인 데이터 또는 추가 기능이 필요한 경우에 사용하게 됩니다. EBS는 원하는 크기 및 성능 등을 지정할 수 있으며, 사용자가 원할 때 삭제가 가능합니다. ✅ EBS 볼륨 추가 방법 1. EC2…

  • 오픈스택(OpenStack)이란?

    OpenStack(오픈스택)은 클라우드 리소스를 관리하고, 정의하고, 활용하기 외한 오픈 소스 프레임워크로써 비영리 단체인 오픈인프라스트럭처재단(OIF)(구:오픈스택 재단)에서 운영 중이며, 아파치 라이선스에서 배포됩니다. 2010년 오픈스택 재단은 AWS의 폐쇄성에 대항하는 오픈소스 laaS 오픈스택 프로젝트를 관리합니다. OpenStack 정의 OpenStack은 AWS, Oracle Cloud, Azure와 같은 클라우드 서비스를 자체적으로 구축할 수 있으며, 사용자의 요청이 있을 때 가상 머신 등의 리소스를 공급할…

답글 남기기

이메일 주소는 공개되지 않습니다. 필수 필드는 *로 표시됩니다

Prove your humanity: 1   +   6   =